<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>Repeal - This Year, Next Year? | California Broker Magazine</title>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.calbrokermag.com/xmlrpc.php">


<!-- All in One SEO Pack 2.3.11.4 by Michael Torbert of Semper Fi Web Design[149,239] -->
<meta name="description"  content="It’s tough to follow the news on health care reform. Just a few weeks ago, it seemed that the repeal of the Affordable Care Act would be quick and clean." />

<meta name="keywords"  content="repeal,replace,aca,obamacare,donald trump,ted cruz,health insurance,healthcare,benefitmall,brett meager,david taaffe,featured,hodges-mace,jim wood,julie briggs,long term care,reform,standard,insurance insider newsletter" />

<link rel="canonical" href="http://www.calbrokermag.com/insurance-insider-newsletter/repeal-replace-reform-repair-this-year-next-year/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="California Broker Magazine &raquo; Feed" href="http://www.calbrokermag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="California Broker Magazine &raquo; Comments Feed" href="http://www.calbrokermag.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.calbrokermag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='bwp-rc-css'  href='http://www.calbrokermag.com/wp-content/plugins/bwp-recent-comments/css/bwp-recent-comments-noava.css?ver=1.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='junkie-shortcodes-css'  href='http://www.calbrokermag.com/wp-content/plugins/theme-junkie-shortcodes/assets/css/junkie-shortcodes.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='truenews-coda-css'  href='//fonts.googleapis.com/css?family=Oswald%3A700' type='text/css' media='all' />
<link rel='stylesheet' id='truenews-style-css'  href='http://www.calbrokermag.com/wp-content/themes/truenews/style.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='truenews-child-style-css'  href='http://www.calbrokermag.com/wp-content/themes/Calbroker-truenews/style.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='truenews-responsive-css'  href='http://www.calbrokermag.com/wp-content/themes/truenews/assets/css/responsive.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='truenews-skin-css'  href='http://www.calbrokermag.com/wp-content/themes/truenews/assets/colors/black.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='http://www.calbrokermag.com/wp-content/themes/truenews/style.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='http://www.calbrokermag.com/wp-content/themes/Calbroker-truenews/style.css?ver=4.7.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.calbrokermag.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.calbrokermag.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.calbrokermag.com/wp-content/plugins/bwp-recent-comments/js/bwp-rc-ajax.js?ver=1.2.2'></script>
<link rel='https://api.w.org/' href='http://www.calbrokermag.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.calbrokermag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.calbrokermag.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Trump&#8217;s Deregulation to Impact Healthcare Industry' href='http://www.calbrokermag.com/insurance-insider-newsletter/trumps-deregulation-to-impact-healthcare-industry/' />
<link rel='shortlink' href='http://www.calbrokermag.com/?p=8934' />
<link rel="alternate" type="application/json+oembed" href="http://www.calbrokermag.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.calbrokermag.com%2Finsurance-insider-newsletter%2Frepeal-replace-reform-repair-this-year-next-year%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.calbrokermag.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.calbrokermag.com%2Finsurance-insider-newsletter%2Frepeal-replace-reform-repair-this-year-next-year%2F&#038;format=xml" />
<meta name="template" content="TrueNews 1.0.0" />
<script type="text/javascript">
	var bwp_ajax_url = 'http://www.calbrokermag.com/';
</script>
<style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><!--[if lte IE 9]>
<script src="http://www.calbrokermag.com/wp-content/themes/truenews/assets/js/html5shiv.js"></script>
<![endif]-->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-9912868-1', 'calbrokermag.com');
  ga('send', 'pageview');

</script>

</head>

<body class="post-template-default single single-post postid-8934 single-format-standard group-blog layout-2c-l" itemscope="itemscope" itemtype="http://schema.org/WebPage">

<div id="page" class="hfeed site clearfix">

	<div id="secondary-bar">

		<div class="container clearfix">

			<a id="primary-mobile-menu" href="#"><i class="fa fa-bars"></i></a>

			<span class="news-date"><i class="fa fa-clock-o"></i>Thursday, 9 February 2017</span>
			
			<div class="form-search">
				<a href="#"><i class="fa fa-search"></i></a>
				<div class="search-dropdown">
					<form action="http://www.calbrokermag.com/" class="navbar-form" role="search">
						<input type="text" name="s" id="s" placeholder="Search">
						<button type="submit" name="submit" id="searchsubmit"><i class="fa fa-search"></i></button>
					</form>
				</div>
			</div>

			
	<nav id="primary-nav" class="primary-navigation" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">

		<ul id="primary-menu" class="menu-primary-items sf-menu"><li id="menu-item-6597" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-6597"><a href="http://www.calbrokermag.com/">Home</a></li>
<li id="menu-item-6596" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6596"><a href="http://www.calbrokermag.com/subscribe/">Subscribe</a></li>
<li id="menu-item-6598" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6598"><a href="http://www.calbrokermag.com/write-for-us/">Write for Us</a></li>
<li id="menu-item-6599" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6599"><a href="http://www.calbrokermag.com/advertise/">Advertise</a></li>
<li id="menu-item-6600" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6600"><a href="http://www.calbrokermag.com/back-issues/">Back Issues</a></li>
<li id="menu-item-6601" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6601"><a href="http://www.calbrokermag.com/classifieds/">Classifieds</a></li>
<li id="menu-item-6602" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6602"><a href="http://www.calbrokermag.com/contact-us/">Contact Us</a></li>
</ul>
	</nav><!-- #site-navigation -->


			<div class="header-social-icons"><a href="https://www.facebook.com/pages/California-Broker-Magazine/112643782098269" title="Facebook"><i class="fa fa-facebook"></i></a><a href="https://twitter.com/calbrokermag" title="Twitter"><i class="fa fa-twitter"></i></a></div>
</div><!-- container / End -->

	</div>

	<div id="content" class="site-content">

		<div class="container">

			<a id="secondary-mobile-menu" class="container" href="#"><i class="fa fa-bars"></i><span>Menu</span></a>

			
	<nav id="secondary-nav" class="secondary-navigation" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">

		<ul id="secondary-menu" class="sf-menu menu-primary-items"><li  id="menu-item-6625" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6625"><a href="http://www.calbrokermag.com/category/2016_ca_broker_directory/">California Broker Directory</a></li>
<li  id="menu-item-6619" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6619"><a href="http://www.calbrokermag.com/category/surveys/">Insurance company Surveys</a></li>
<li  id="menu-item-6617" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6617"><a href="http://www.calbrokermag.com/category/insurance-insider-newsletter/">Insurance Insider Newsletter</a></li>
<li  id="menu-item-6618" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6618"><a href="http://www.calbrokermag.com/category/legislative_analysis/">In the News</a></li>
</ul>
		<div class="news-search">
			<form action="http://www.calbrokermag.com/" role="search">
				<input class="n-search" type="text" name="s" id="s" placeholder="Search &hellip;">
				<button type="submit" name="submit" id="searchsubmit"><i class="fa fa-search"></i></button>
			</form>
		</div>

	</nav><!-- #site-navigation -->


<header id="masthead" class="site-header clearfix" role="banner">

				<div id="logo" itemscope itemtype="http://schema.org/Brand">
<a href="http://www.calbrokermag.com" itemprop="url" rel="home">
<img itemprop="logo" src="http://www.calbrokermag.com/wp-content/uploads/2014/10/logo-1.gif" alt="California Broker Magazine" />
</a>
</div>

									<div class="header-ad">
						<a href="http://www.sdahu.org/event-2348580", target="blank"><img src="http://www.calbrokermag.com/wp-content/uploads/2016/12/OpportunityAd.jpg"></a>					</div>
				
			</header>

			<div class="clearfix"></div>
			
			
	<div id="primary" class="content-area">
		<main id="more-content" class="site-main" role="main" itemprop="mainContentOfPage" itemscope itemtype="http://schema.org/Blog">

		<div id='fb-root'></div>
					<script type='text/javascript'>
						window.fbAsyncInit = function()
						{
							FB.init({appId: null, status: true, cookie: true, xfbml: true});
						};
						(function()
						{
							var e = document.createElement('script'); e.async = true;
							e.src = document.location.protocol + '//connect.facebook.net/en_US/all.js';
							document.getElementById('fb-root').appendChild(e);
						}());
					</script>	
					
			<article id="post-8934" class="post post-8934 type-post status-publish format-standard has-post-thumbnail hentry category-insurance-insider-newsletter tag-aca tag-benefitmall tag-brett-meager tag-david-taaffe tag-donald-trump tag-featured tag-hodges-mace tag-jim-wood tag-julie-briggs tag-long-term-care tag-reform tag-repeal tag-standard tag-ted-cruz clearfix entry" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost">
	
	<h1 class="entry-title" itemprop="headline">Repeal? Replace? Reform? Repair? This Year? Next Year?</h1>
	<div class="post-share clearfix">

					<div class="entry-meta">
				<span><time class="entry-date published" datetime="2017-02-07T17:14:26+00:00" itemprop="datePublished">February 7, 2017</time></span> <span class="entry-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"> by <span class="author vcard"><a class="url fn n" href="http://www.calbrokermag.com/author/steve-silkin/" itemprop="url"><span itemprop="name">Steve Silkin</span></a></span></span>		<span class="entry-catagory" itemprop="articleSection">
			in <a href="http://www.calbrokermag.com/category/insurance-insider-newsletter/" rel="category tag">Insurance Insider Newsletter</a>		</span>
	
		
				</div><!-- .entry-meta -->
		
		
	</div>

	<div class="entry-content" itemprop="articleBody">
		<p><img class="wp-image-8938 alignleft" src="http://www.calbrokermag.com/wp-content/uploads/2017/02/ObamacareQuestion.jpg" alt="" width="489" height="304" /></p>
<p><a name="healthcare"></a>It’s tough to follow the news on health care reform. Just a few weeks ago, it seemed that the repeal of the Affordable Care Act would be quick and clean, with the question of replacing it – and how and with what – coming after. But how long after? President Donald Trump said he’s now more interested in tax reform. But wait, here comes U.S. Sen. Ted Cruz, R-Texas, saying that repeal of Obamacare comes now, as in: what part of n-o-w don’t you understand?</p>
<p>Other Republicans in recent days have softened their rhetoric on replacement legislation, and some are now referring to the efforts as a “repair” plan.  In an interview on Fox News that aired Sunday, Trump said his priority was the tax system and it may take until 2018 to come out with replacement legislation for the ACA.</p>
<p><strong>Hospital Execs Say &#8216;Show Me the Money&#8217;</strong></p>
<p>Hospital executives have met with lawmakers in Washington, D.C., and expressed concerns over losing insured patients and revenue under an Affordable Care Act replacement plan, according to a report in the Wall Street Journal.</p>
<p>The executives have said they do not want Americans to lose insurance under any Republican ACA replacement plan, according to the article. But if that happens, the report states, they want Congress to restore billions of dollars in federal funding they lost with the ACA.</p>
<p>This federal funding includes disproportionate share payments for some hospitals to help them care for uninsured and low-income patients. It also includes annual raises the federal government paid hospitals for treating Medicare patients.</p>
<p>The report notes hospitals lost this federal funding with the belief the ACA would make up for the cuts by providing hospitals with more insured patients.</p>
<p>&#8220;If you&#8217;re going to repeal the Affordable Care Act, we need to have the cuts repealed as well,&#8221; William Carpenter, chief executive at LifePoint Health in Brentwood, Tenn., said during a San Francisco healthcare conference in January.</p>
<p><a name="california"></a><strong>CALIFORNIA</strong></p>
<p><strong>Covered California Enrollment Falls 3 Percent</strong></p>
<p>The number of Californians newly signed up for health insurance through Covered California, the state’s insurance marketplace created under the Affordable Care Act, dropped 3 percent compared with last year, according to enrollment figures released by Covered California.</p>
<p>About 412,000 people signed up for health plans through the exchange during the open enrollment period for 2017, compared with 425,000 who signed up during open enrollment last year.</p>
<p>The falloff comes amid a national decline in enrollment in health plans through Healthcare.gov, the federal insurance marketplace used in several dozen states but not California, which fell for the first time, according to figures released by the Centers for Medicare and Medicaid Services.</p>
<p>The number of people signed up for Healthcare.gov plans fell by 500,000, or about 5 percent, to 9.2 million people. The drop coincides with continued promises by President Trump and Republicans in Congress to repeal and replace the Affordable Care Act, President Barack Obama’s signature health care law.</p>
<p><strong>Uninsured Rates Could Climb Under Repeal</strong></p>
<p>While the GOP-led Congress promises to ‘repeal and replace,’ new studies show repealing parts of the ACA could result in the number of uninsured Californians increasing above pre-ACA levels.</p>
<p>After the ACA was passed, California saw the largest decline in the uninsured rate in the nation, dropping from 6.5 million in 2013 to 3.3 million in 2015. A study out of UC Berkeley and UCLA shows how that could shift in the other direction.</p>
<p>Low income workers, young adults, part-time workers, and Latinos were least likely to have health insurance before the ACA. If repealed, these groups stand to lose coverage gained under the ACA.</p>
<p>While increased coverage can also be attributed to an improving economy and more employers offering coverage, most Californians were able to gain coverage under the expansion of Medi-Cal and through Covered California.</p>
<p>Medi-Cal enrollment went up by 5 million under the ACA; 3.7 million were newly eligible enrollees under the expansion. But if Medi-Cal is replaced with block grants or the government applies a per capita cap on federal funding, 9.8 million enrollees could lose eligibility or benefits.</p>
<p><strong>Bill Targets Drug Coupons</strong></p>
<p>California Healthline reports that a state lawmaker has introduced a bill that would ban drugmakers from issuing coupons that lower patients’ prescription copayments for certain drugs.</p>
<p>The bill by Assembly member Jim Wood, D-Healdsburg, would prohibit distribution of discount coupons for prescription drugs where a cheaper, FDA-approved equivalent exists.</p>
<p>Wood, who is chairman of the Assembly Health Committee, said drug coupons are used as a “marketing tool to drive patients to higher-priced drugs,” and that their use ultimately drives up the cost of health insurance premiums.</p>
<p>Patients with coupons tend to buy higher-cost drugs even when cheaper brand-name or generic drugs are available, according to a 2016 study. Wood said the bill has already touched a nerve with industry representatives, who have made multiple requests to discuss the measure with him.</p>
<p>Pharmaceutical Research and Manufacturers of America, a Washington, D.C.-based trade association, in a Feb. 2 position paper, defended the coupons, saying they help “patients access needed medicines at reduced prices.”</p>
<p><a name="national"></a><strong>NATIONAL</strong></p>
<p><strong>Long-Term Care Costs Climbing</strong></p>
<p>A couple in their 60s both purchasing new long-term care insurance coverage can expect to pay between 6 and 9 percent more compared to a year ago, according to the annual industry analysis of prices.</p>
<p>&#8220;A typical couple where both spouses are age 60 will pay between $100 and $150 a month each for long-term care insurance protection,&#8221; said Jesse Slome, director of the American Association for Long-Term Care Insurance.  The national trade group just released its 2017 Long-Term Care Insurance Price Index, an annual examination of costs for new policies available.</p>
<p>Slome said good coverage provides benefits for up to 360 days with a benefit pool that increases each year as the policyholder ages. &#8220;For many individuals who ultimately need long-term care, this is going to be sufficient or good coverage, and it’s certainly going to be far more affordable.”</p>
<p>About 41 percent of current long-term care insurance claims end within one year, according to association data.</p>
<p><a name="people"></a><strong>PEOPLE</strong></p>
<p><strong>David Taaffe to Head BenefitMall’s California Sales</strong></p>
<p>BenefitMall in Dallas, a provider of employee benefits, human resources and payroll products and services, announced the appointment of David Taaffe as regional vice president of California benefits sales, and national head of the account services division.</p>
<p>In this role, Taaffe will be based in California and will be responsible for leading the California benefits sales team. Additionally, as the national head of the account services division, Taaffe will provide resources to agencies that seek additional customer support beyond traditional general agency model.</p>
<p>“David brings a combination of financial acumen, sales experience and impactful relationships to our California market,” said Bernard DiFiore, chief executive of BenefitMall. “This combination will best serve our California broker and carrier partners in successfully navigating the next generation of the benefits industry.”</p>
<p>BenefitMall has partnerships with a network of 20,000 brokers and CPAs to deliver employee benefits and payroll services to more than 200,000 small- and medium-sized businesses. By combining payroll and benefits, BenefitMall allows advisers to develop the best employee programs while maintaining compliance with government regulations and Health Care Reform.</p>
<p><strong>Brett Meager Joins Hodges-Mace</strong></p>
<p>Hodges-Mace in Atlanta, a company that specializes in employee benefit administration technology and services, announced the appointment of Brett Meager to senior vice president of client services. Meager is responsible for all operations relating to the Hodges-Mace customer experience.</p>
<p>Meager joins the team from IgnitionOne. Prior to her time there, she spent 15 years at NCR Corp., where she served as the director of global professional services and international software as a service.</p>
<p>“We are truly excited to have Brett join our leadership team,” says Peter Mace, co-chief executive at Hodges-Mace. “Brett’s background in leading world-class customer service organizations will be invaluable to Hodges-Mace as we continue to deepen our relationships with clients and create exceptional experiences for them and their employees.”</p>
<p>Hodges-Mace is a provider of benefit management software and services to companies of all sizes in in a variety of industries, including education, energy, gaming, financial services, healthcare, manufacturing, and retail.</p>
<p><strong>Julie Briggs Promoted at Standard</strong></p>
<p>Standard Insurance Co. in Portland announced that Julie Briggs has been promoted to second vice president and associate actuary.</p>
<p>Prior to joining Standard in 2005, Briggs spent nearly seven years at Towers Perrin and Mercer in benefits plan consulting. She has held actuarial positions in Standard’s retirement plans business in both the defined benefits area and the product and risk management areas, as well as on the corporate actuarial team. She currently oversees the enterprise risk-management program and led the implementation of significant new risk-management strategies at the company.</p>
<p>In her new role, Briggs will expand her provision of governance and oversight over financial reporting and product and pricing decisions across all business lines. She will also maintain relationships with key external stakeholders including auditors, regulators and rating agencies.</p>
<p>“Julie is a proven actuarial leader, having previously driven the establishment of our enterprise risk-management practice as well as leading a number of critical cross-divisional initiatives,” said Sally Manafi, vice president and corporate actuary at Standard. “Her leadership in her expanded role will be crucial as we continue to expand our risk-management activities and support other business strategies.”</p>
<p>Standard provides financial products and services, including group and individual disability insurance, group life and accidental death and dismemberment insurance, group dental and vision insurance, absence management services, retirement plans products and services and individual annuities.</p>
<p><em>Do you have a news or people item for California Broker Magazine’s Insurance Insider Newsletter? Email to </em><a href="mailto:editor@calbrokermag.com"><em>editor@calbrokermag.com</em></a><em> with “Attn: Newsletter” in the subject line.</em></p>
<p>&nbsp;</p>
<div class='wpfblike' style='height: 40px;'><fb:like href='http://www.calbrokermag.com/insurance-insider-newsletter/repeal-replace-reform-repair-this-year-next-year/' layout='standard' show_faces='true' width='400' action='like' colorscheme='light' send='true' /></div>		
					<p class="entry-tags" itemprop="keywords"><a href="http://www.calbrokermag.com/tag/aca/" rel="tag">ACA</a><a href="http://www.calbrokermag.com/tag/benefitmall/" rel="tag">BenefitMall</a><a href="http://www.calbrokermag.com/tag/brett-meager/" rel="tag">Brett Meager</a><a href="http://www.calbrokermag.com/tag/david-taaffe/" rel="tag">David Taaffe</a><a href="http://www.calbrokermag.com/tag/donald-trump/" rel="tag">Donald Trump</a><a href="http://www.calbrokermag.com/tag/featured/" rel="tag">featured</a><a href="http://www.calbrokermag.com/tag/hodges-mace/" rel="tag">Hodges-Mace</a><a href="http://www.calbrokermag.com/tag/jim-wood/" rel="tag">Jim Wood</a><a href="http://www.calbrokermag.com/tag/julie-briggs/" rel="tag">Julie Briggs</a><a href="http://www.calbrokermag.com/tag/long-term-care/" rel="tag">long term care</a><a href="http://www.calbrokermag.com/tag/reform/" rel="tag">reform</a><a href="http://www.calbrokermag.com/tag/repeal/" rel="tag">Repeal</a><a href="http://www.calbrokermag.com/tag/standard/" rel="tag">Standard</a><a href="http://www.calbrokermag.com/tag/ted-cruz/" rel="tag">Ted Cruz</a></p>
		
			</div><!-- .entry-content -->
	
</article><!-- #post-## -->

			
			
	<div class="post-nav clearfix">
		<p class="post-nav-prev"><i class="fa fa-angle-left"></i><a href="http://www.calbrokermag.com/insurance-insider-newsletter/trumps-deregulation-to-impact-healthcare-industry/" rel="prev">Trump&#8217;s Deregulation to Impact Healthcare Industry</a></p>			</div><!-- .loop-nav -->


			
		
		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="widget-area widget-primary" role="complementary" aria-label="Primary Sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
	<aside id="truenews-ads-14" class="widget widget-truenews-ad ad-widget"><div class="adwidget"><div style="color: #000000;font-family:Arial;font-weight:bold;font-size:16px;">FEBRUARY 2017 ISSUE IS NOW ONLINE<div data-configid="16574335/44053660" style="width:300px; height:195px;" class="issuuembed"></div>
<script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script></div></aside><aside id="truenews-ads-13" class="widget widget-truenews-ad ad-widget"><div class="adwidget"><div style="color: #000000;font-family:Arial;font-weight:bold;font-size:16px;">CALIFORNIA BROKER 2016 DIRECTORY IS NOW ONLINE<div data-configid="16574335/39776663" style="width:300px; height:195px;" class="issuuembed"></div>
<script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script></div></aside><aside id="text-6" class="widget widget_text"><h3 class="widget-title"><span>Subscribe to Insurance Insider News</span></h3>			<div class="textwidget"><!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-081711.css" rel="stylesheet" type="text/css"/>
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="//calbrokermag.us10.list-manage.com/subscribe/post?u=9f9e12a9a063ad4d56a7702c3&amp;id=5597fdf656" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	
<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address  <span class="asterisk">*</span>
</label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL"/>
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;"><input type="text" name="b_9f9e12a9a063ad4d56a7702c3_5597fdf656" tabindex="-1" value=""/></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"/></div>
    </div>
</form>
</div>
<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script>
<!--End mc_embed_signup--></div>
		</aside><aside id="truenews-ads-7" class="widget widget-truenews-ad ad-widget"><div class="adwidget"><a href="http://www.blueshieldca.com/renewals" target="_blank"><img src="http://www.calbrokermag.com/wp-content/uploads/2015/11/BLUE-0240_CalBroker_300x260_4thQuarter12.jpg" style="	border-style: solid; border-color: #cccccc;border-width: 1px;" width=298 height=258></a>
</div></aside><aside id="truenews-ads-15" class="widget widget-truenews-ad ad-widget"><div class="adwidget"><a href="https://www.examone.com/technology-drive-shorter-turnaround-times-improve-applicant-experience/" onClick="ga('send', 'event', 'ads', 'click', 'Examone');"><img src="http://www.calbrokermag.com/wp-content/uploads/2016/12/ExamOne.jpg" style="border-style: solid; border-color: #cccccc;border-width: 1px;" width=300 height=260></a></div></aside><aside id="truenews-ads-4" class="widget widget-truenews-ad ad-widget"><h3 class="widget-title"><span>Advertisement</span></h3><div class="adwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- California Broker Right Sidebar -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-8823267812059555"
     data-ad-slot="4958263407"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside></div><!-- #secondary -->
<div class="clearfix"></div>		
		<footer id="colophon" class="site-footer clearfix" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
			
			<div class="footer-top clearfix" aria-label="Footer Sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">

				<div class="footer-column footer-column-1">
					<div id="bottom-logo">
																	</div>
				</div>

				<div class="footer-column footer-column-2">
					<div class="footer-column-left footer-subcolumn">
											</div>
					<div class="footer-column-right footer-subcolumn">
											</div>
				</div>

				<div class="footer-column footer-column-3">
					<div class="footer-column-left footer-subcolumn">
											</div>
					<div class="footer-column-right footer-subcolumn">
											</div>
				</div>

				<div class="footer-column footer-column-4">
					<div class="footer-column-left footer-subcolumn">
											</div>
					<div class="footer-column-right footer-subcolumn">
											</div>
				</div>

			</div>

			<div id="site-bottom" class="clearfix">
				<div class="copyright">
					<p>&copy; Copyright 2017 <a href=" http://www.calbrokermag.com">California Broker Magazine</a> &middot; Designed by <a href="http://www.theme-junkie.com/">Theme Junkie</a></p>
				</div>
			</div>

		</footer><!-- #colophon -->

	</div><!-- .container -->
</div><!-- #content -->
	
</div><!-- #page -->

<script>document.documentElement.className = 'js';</script>
<script type='text/javascript' src='http://www.calbrokermag.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.calbrokermag.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.calbrokermag.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.calbrokermag.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.calbrokermag.com/wp-content/plugins/theme-junkie-shortcodes/assets/js/junkie-shortcodes.js'></script>
<script type='text/javascript' src='http://www.calbrokermag.com/wp-content/themes/truenews/assets/js/truenews.min.js'></script>
<script type='text/javascript' src='http://www.calbrokermag.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>

</body>
</html>
